Главная > CMS > WordPress – проблема при автоматическом обновлении, установке плагинов и тем оформления

WordPress – проблема при автоматическом обновлении, установке плагинов и тем оформления

В случае, если при попытке автоматического обновления или установки чего-либо (т.е. загрузки чего-либо с wordpress.org) из админ-панели вы видите диалоговое окно:
Connection Information To perform the requested action, connection information is required.
необходио дописать в wp-config.php:

define( 'FS_METHOD', 'direct' );
define( 'FS_CHMOD_DIR', 0777 );
define( 'FS_CHMOD_FILE', 0777 );

Протестировано на WordPress 2.8.5 при обновлении до 2.9.2.
http://www.viper007bond.com/2009/05/07/wordpress-how-to-force-direct-filewrites-for-upgrades/

Categories: CMS Tags:
  1. Пока что нет комментариев.
Похожие публикации